Support Home New Sales Website Old Sales Website Contact Us
RDP Support  


RDPWin KB Booking Engine - IRM.Net RDPWin4 & PCI Compliance Search
Added: 5/10/2010

RDPWin V3 Setup.exe Error

Issue:  Under some situations, properties may get the following error when running setup.exe:  Unable to install or run the application.  The application requires that assembly System.Data.Entity Version 3.5.0.0 be installed in the Global Assembly Cache (GAC) first.


Solution:

  1. Navigate to Start | Settings | Control Panel | Add/Remove Programs.
  2. Check the .Net 3.5 version for Service Pack 1 (SP1)
  3. If missing SP1, run Windows update.  In some cases it is necessary to update, reboot, and update again to be brought completely up to date.
  4. Note: New Microsoft Windows 2008 Servers with .Net Framework 4.0 installed will need to have .Net Framework 3.5 SP1 installed as well. Do not uninstall .Net Framework 4.0. For instructions on how to install .Net Framework 3.5 SP1 click here.

Support Home  RDPWin4 & PCI Compliance Enhancement Requests Open A Web Support Ticket
Training New Sales Website Old Sales Website Contact Us

 Facebook     Twitter      LinkedIn   TODF